Importprobleme

Es gibt 22 Antworten im Thema. Der letzte Beitrag () ist von spacebones

    Diese Fehlermeldung kommt bei mir immer, wenn ich mit einer alten Bryce-Version ein Objekt importieren will, das mit einer neueren Version erstellt wurde. Könnte das bei dir auch der Fall sein?

    --- Kein Wind ist günstig für den, der nicht weiß, in welchen Hafen er will. --- (Seneca)
    Da es sich hier bereits um das native Objekt-Format von Bryce handelt, kannst Du odp-Dateien auch gleich in den Installationsordner Presets>Objects>User einfügen und dann über das Bryce-Menue für Objekte aufrufen.
    Du kommst an diese Presets aber nur ran, wenn Du Bryce 7 nicht in den Ordner Programme(x86) installiert hast. Sollte diese odp- Datei allerdings beschädigt sein, dann hilft das natürlich auch nicht.

    Ich erinnere mich auch gehört zu haben, das Bryce 7 keine Dateien die mit Bryce 4 erstellt worden sind laden kann.

    Lg
    Kushanku
    Der Weg ist das Ziel!
    Hi Kushanku,

    Bryce 7 habe ich komplett auf einer externen Festplatte. Ich habe die .obp-Datei wie von dir beschrieben in den Presets/Objects/User hinzugefügt.

    Beim Aufrufen und Auswählen des Objektes erscheint wieder die gleiche Fehlermeldung (s. Bildanhang) und ich muß wieder Bryce mit dem Task-Manager beenden.

    LG
    SIG
    Bilder
    • Bryce Problem2.jpg

      136,45 kB, 722×492, 17 mal angesehen

    SIG schrieb:

    Oder vielleicht Bryce 7 Pro drüberbügeln?


    Du hast also bis jetzt nur das einfache Bryce 7 installiert. Mmmmmh.......ich weiß nicht ob das Drüberbügeln bei Bryce seinen Zweck erfüllt. Installiere es lieber in einen anderen/eigenen Ordner. Auf Deine Presets von Bryce 7 kannst Du dann auch von Bryce 7 Pro zugreifen. Aber keine Gewähr von mir, das Deine "korrupten" ;) Dateien dann funzen.

    Lg
    Kushanku
    Der Weg ist das Ziel!

    Kushanku schrieb:

    Du hast also bis jetzt nur das einfache Bryce 7 installiert.

    Jepp, Bryce benutze ich eigentlich nur um Bryce-Objekte als .obj-Dateien zu exportieren.

    Für das eine Objekt werde ich aber doch nicht Bryce 7 Pro installieren. Wer weiß, was dann mit den anderen Dateien ist. ?(

    Falls das Problem aber jetzt häufiger auftreten sollte muß ich mir das nochmal überlegen.

    Erstmal Danke Kushanku und esha! :)


    VG
    SIG
    Das sieht aus wie ein altbekanntes Bryce-Problem: Es kann vorkommen, dass man versehentlich den Speicherprozess zu früh abbricht, während man ein Objekt zur Bibliothek hinzu fügt. Das liegt daran, dass Bryce dabei - besonders bei grösseren Objekten- so lahm im Hintergrund rödelt, dass man glaubt, der Speicherprozess sei beendet. Wenn man dann das Programm verlässt oder das Objekt aus der aktuellen Ansicht im Arbeitsfenster entfernt, ist das Objekt oft frazze... wird dann natürlich auch nicht mehr angezeigt und man sieht nur noch ein weisses oder schwarzes Quadrat als Vorschau-Bildchen... wenn Du Pech hast, war es so etwas.
    Wenn das Objekt mit Bryce 5 oder 6 unter Windows XP erstellt wurde und Du wahrscheinlich mittlerweile auf Win 7 umgestiegen bist, kommt hinzu dass Win 7 die als .obp zu sichernden Objekte nicht mehr in die altbekannte Bibliothek innerhalb des Installationsverzeichnisses schreibt, sondern irgendwo unter C:/User/AppData/Roaming/... ablegt. Dort hatte ich grad das entgegengesetzte Problem, dass sich Objekte partout nicht mehr aus der Library entfernen liessen.

    Ich empfehle, das "normale" Bryce zu deinstallieren, 7 Pro zu installieren und dann die Objekte dieser Library einzeln zu laden und in eine neu angelegte, leere Library nochmals abzulegen. Wenn Du Glück hast und die betreffende Datei lädt, sollte in einer neuen Lib dann alles klar sein. Wenn nicht, hat es Dein Objekt leider hinter sich...
    Ich drück Dir die Daumen!

    lg
    space
    Geist ist geil!
    Hallo Leute,

    ich muss hier mal auch noch ein paar dumme Fragen stellen. Bei mir wird der Ordner bei hinzufügen von Objekten oder Materialien nicht aktualisiert. Ich habe hierzu noch nirgends Infos gefunden. Die Aktualisierungen werden in folgenden Ordner gespeichert : C:\Users\XXXXX\AppData\Local\VirtualStore\Program Files (x86)\DAZ 3D\Bryce7 Ich hab das nur zufällig entdeckt. Da ich meine Presets regelmäßig gespeichert habe und ich ständig Dinge verloren habe, weil sie eben nicht im Originalordner aktualisiert wurden. Kann mir von euch mal Jemand erklären was das soll oder ob man das irgendwie ändern kann. Vielen Dank mal im Voraus.

    Ich benutze Bryce 7.1 und Win7 64bit
    ;) Und wenn Du denkst es geht nicht mehr, versuchs noch mal. ;)
    Ich kann Dir nur den Rat geben Bryce nicht in das Verzeichnis Program Files (x86) zu installieren, sondern in einen von Dir selbstangelegten Ordner. Man hat vorallem bei den Home-Versionen von Win 7 ganz schlecht Kontrolle oder besser gesagt Zugriffsrechte auf Installationen in diesem Verzeichnis.
    Lg
    Kushanku
    Der Weg ist das Ziel!
    @Grapholix:

    Das hatte ich weiter oben in diesem Thread schon mal erwähnt. Dass Bryce seine Presets seit Windows 7 in "C:\Users\XXXXX\AppData\Local\VirtualStore\Program Files (x86)\DAZ 3D\Bryce7" ablegt, ist -leider- normal. Um so ärgerlicher ist der Umstand, dass sich seitdem selbst erstellte Inhalte bei Bedarf nicht mehr aus der Bibliothek löschen lassen - es tut zwar so, aber nach dem Löschvorgang sind die Einträge immer noch vorhanden (Auch beim Zugriff mit Administrator-Berechtigungen). Wahrscheinlich hat das Bryce-Programmierer-Team keinen eleganten Weg gefunden, das restriktive Verhalten im Dateimanagement von Win 7 zu bewältigen.

    Wenigstens lassen sich die Dateien aus diesem Verzeichnis zur Sicherung an einen anderen Speicherort kopieren.

    vg

    space
    Geist ist geil!
    @space: Bist du sicher, dass das mit diesem Ordner die Regel ist? Bei meinem WIN7 (64) gibt es in Program Files (x86) keinen DAZ-Ordner. Meine obp-Dateien liegen alle schön brav unter Presets-->Objekte im Bryce 7 Verzeichnis. Wobei ich natürlich Bryce noch nie da installiert habe, wo das Programm es gerne möchte, sondern immer auf einer anderen Partition. Aber dieses Problem ist eigentlich schon seit Ewigkeiten bekannt und oft hier diskutiert worden.

    VG Georg
    @Georg: Meine Aussage bezieht sich auf die klassische Installation in C:\Programme(x86)\DAZ3D\Bryce7 (Der Default-Pfad), wohin wohl die meisten User erstmal installieren. Ich hab bisher auch immer den Default-Pfad genommen, da ich in der Vergangenheit öfter die Erfahrung gemacht habe, dass es zu Problemen kommen kann, wenn man z.B. in eine andere Partition installiert. Dass es schon -wie Kushanku rät- ausreicht, in ein anderes Verzeichnis zu installieren, finde ich höchst erstaunlich (im positiven Sinn) - muss ich glatt mal testen :P

    vg

    space
    Geist ist geil!
    Wie das mit Contentsachen ist, die ihren eigenen Installer mitbringen, weiß ich nun nicht. Ich habe den Extra-Content von David Brinnen z.B. in diesem Ordner drin, kann mich aber nicht mehr dran erinnern, ob ich da bei der Installation hätte wählen können. :nachdenklich: Wahrscheinlich verpennt. Evtl. wird hier dann automatisch dieser von Grapholix genannte Ordner angelegt. Anderen Content mit eigenen Installer hab' nicht. Mir geht es mehr um das Hinzufügen von z.B. Mat- und Objekt-Dateien im nativen Bryceformat direkt in den Presets-Ordner. Das geht ausserhalb von Program Files (x86) definitv besser.

    Lg
    Kushanku
    Der Weg ist das Ziel!
    das Hinzufügen von z.B. Mat- und Objekt-Dateien im nativen Bryceformat direkt in den Presets-Ordner
    Genau das ist dieser oben genannte Pfad ( früher waren die Presets direkt als Unterverzeichnis im Installationsfolder zu finden ). Der Content wiederum installiert sich jetzt blödsinnigerweise nach Poser- oder DAZ - Standard- in ein "Content"-Verzeichnis...
    Geist ist geil!
    Also ich muss jetzt hier nochmal was dazu schreiben. Das Problem ist nicht wie Space schreibt seit Win 7. Ich hatte das gleiche Problem schon unter Vista und XP ! ! ! Der Tipp Bryce nicht wie vom Bryce Installer vorgeschlagen unter Programme (x86) zu installieren bringt aber auch gar nix ! Ich habe gerade meine Objekte neu sortiert und dann mal versucht das Ganze endgültig auf die Reihe zu bekommen. Ich habe Bryce neu installiert, und zwar nicht nur in einen anderen Ordner, sondern gleich noch auf eine andere Platte. Bei Änderungen innerhalb der Objektordner in Bryce wird zwar alles fein angezeigt und ist auch alles verwendbar, die *.obp Datei im Preset-Verzeichnis ändert sich allerdings nicht (Größe) Nach der Neuinstallation auf der anderen Platte sind die *.obp Dateien nicht mehr unter . . . . . .AppData\Local\VirtualStore . . . . zu finden. Die aktualisierten *.obp Dateien sind jetzt gar nirgends mehr zu finden ! ? ! Ich blick da nicht durch. Irgendwo müssen die aktualisiertem Dateien sein, sonst könnten sie doch in Bryce nicht angezeigt werden. Hilft wohl nix als wie gewohnt alle neuen hinzugefügten Objekte aus Bryce heraus zu speichern (exportieren).
    ;) Und wenn Du denkst es geht nicht mehr, versuchs noch mal. ;)
    Ich kenne das wie gesagt, erst seit Win 7 (Vista hatte ich nie). (Unter XP gab es dafür das Problem, dass eine Bibliothek immer ihre maximale Dateigrösse beibehielt, selbst wenn man alle darin enthaltenen Objekte einzeln gelöscht hatte... (!) :P )



    Die aktualisierten *.obp Dateien sind jetzt gar nirgends mehr zu finden ! ? !

    Auch nicht per Windows-Dateisuche-Funktion?
    Geist ist geil!
    Hallo Spacebones, die aktuellen *.obp Dateien sind nicht zu finden. Auch nicht mit der Windows-Dateisuche-Funktion. Auch wenn ich eine neue Objektgruppe in Bryce anlege und Objekte hinzufüge ist das gleiche Problem. Die Objekte sind ganz normal in Bryce sichtbar und verwendbar, unter Bryce/Presets . . . wird der Ordner nicht angelegt.
    ;) Und wenn Du denkst es geht nicht mehr, versuchs noch mal. ;)
    Hi Grapholix,

    auch wenn die Frage jetzt etwas prophan klingen mag (manchmal passieren die beklopptesten Dinge und man übersieht es einfach, weil es zu naheliegend war): sind Systemverzeichnisse defaultmässig teilweise versteckt oder hast Du eingestellt, dass sämtliche Ordner angezeigt werden? :nachdenklich:
    Geist ist geil!