Lichtquelle in Urban Future 5 lässt sich nicht löschen/ausblenden

Es gibt 14 Antworten im Thema. Der letzte Beitrag () ist von h-art

    Lichtquelle in Urban Future 5 lässt sich nicht löschen/ausblenden

    Ich habe mir vor kurzem bei DAZ 3d “Urban Future 5” von Stonemason bestellt.
    Sieht ja in der Werbung bei DAZ toll aus.
    Das ich nicht annähernd die Lichtstimmung wie in den DAZ-Werbe-Bilder zu sehen ist, hinbekomme, liegt wahrscheinlich an den Zusatz-Contents,
    die verwendet wurden, um diese erwähnten Bilder zu rendern.

    Was ich aber gar nicht verstehe ist, dass eine sehr helle Lichtquelle permanent die Szene beleuchtet.


    Kann die in Environment zwar abdunkeln, ganz ausschalten kann ich diese nicht.
    Habe in Bild 2 alle Szenenteile, ausser der Laterne ausgeschaltet. Für die Lichtquelle ist nichts zum ausblenden/ausschalten vorhanden.

    Hat jemand von euch eine Idee?
    ?(
    Bilder
    • 01.png

      442,67 kB, 648×434, 20 mal angesehen
    • 02.png

      305,84 kB, 829×796, 15 mal angesehen
    Merkwürdig.
    Ich habe das bei mir gerade mal getestet.
    Nur geladen (Iray) - Bildausschnitt gewählt und 2 Min gerendert (auch Iray).
    Kein Skydome dazu geladen, also, wie geliefert angerendert.
    Nix is' zu hell????



    Hast Du die Headlamp der Kamera vielleicht noch an?
    Vergewissere Dich doch noch einmal ob geladenes Set und Render-Engine zusammen passen.
    Also Iray-Set geladen und Iray-Renderer eingeschaltet ... oder beides auf 3Dlight.
    "Besser auf neuen Wegen etwas stolpern, als auf alten Pfaden auf der Stelle zu treten!"
    Danke erst einmal für eure Hilfe.
    Das mit der Auto Headlamp war ein guter Tip.
    Das Licht strahlt jetzt nicht mehr so grell.

    Trotz alledem ist immer noch eine Lichtquelle vorhanden. Ist auch auf deinem Bild "3dfan" zu erkennen.
    Gegen eine vorhandene Lichtquelle habe ich ja auch nichts einzuwenden. Möchte diese nur in der "Szene" löschen oder bearbeiten können.
    In den "DOM-Taps" kann man diese sogar wandern lassen, aber wie schon erwähnt, z.B. nicht löschen.

    Mir ist noch etwas aufgefallen. Wenn ich eine neue Lichtquelle erstelle sieht man das Ergebnis sehr deutlich in der Vorschau. Beim Rendern ist dann diese überhaupt nicht zu sehen.
    Das ist auch etwas was ich mir nicht erklären kann.

    Zu deiner Frage Judith. Kannst du mir genauer beschreiben welche Tabs du im speziellen meinst?
    Ich habe zu Beginn "Defaults" angeklickt. Ich denke damit alles auf Grundeinstellung zurückgesetzt zu haben.
    Habe nun nach dem Tip von "3dfan" nur den Tab "Headlamp" deaktiviert.
    Bin auf eure Antwort gespannt.
    Bilder
    • 11.png

      1,01 MB, 799×533, 10 mal angesehen
    • 22.png

      931,97 kB, 801×533, 10 mal angesehen
    Nee, ich denke, da ist kein zusätzliches Licht. Das ist die "leere" Umgebung.

    Hier die gleiche Sache "um Mitternacht" gerendert = duster.



    Hier "am Mittag" = Himmel hell.



    Hier mir wolkigem Himmel:



    Stell doch mal bei den "Render-Settings" unter "Enviroment" / "Enviroment Mode" auf "Sun-Sky only".
    Dann kannst Du darunter verschiedene Datümser :) , Tageszeiten und Welt-Koordinaten einstellen.
    "Besser auf neuen Wegen etwas stolpern, als auf alten Pfaden auf der Stelle zu treten!"
    Anbei ein Ein-Bild-Tut. Normalerweise ist bei IRAY immer ein „Environment-Dome" voreingestellt. Wenn du den ausmachst und dann noch was leuchtet, ist tatsächlich noch eine Lichtquelle in der Szene oder als Kamera-Headlamp eingestellt.
    Bilder
    • env-tab.jpg

      1,48 MB, 1.920×1.200, 7 mal angesehen
    Für Computer braucht man keine Experten, sondern Schamanen.

    Meine DeviantArt-Seite
    Ich vermute, dass Du einfach nur die Lichtquelle einfügt hast, aber die Leuchtstärke nicht hoch (genug) geschraubt hast.
    Stell mal im Bereich "Emission" unter "Emission Units" auf "Lumen" ("lm") um und die Luminance dann auf 1 000 000 - dann wird's langsam hell :)
    "Besser auf neuen Wegen etwas stolpern, als auf alten Pfaden auf der Stelle zu treten!"

    h-art schrieb:

    Hast du noch eine Idee, warum das mit der hinzugefügten Lichtquelle nur eine Veränderung in der Vorschau, aber keine Veränderung beim Rendern ergibt?


    Hm, bin nicht sicher, ob ich Deine Frage verstanden habe?

    Wenn ich Lampen hinzufüge, dann sind die auch im Render sichtbar und ich kann sie vorher beliebig in Farbe und Helligkeit verändern.

    Hier mal eine Lampe, etwas frei geräumt, im Render:



    Nun eine zweite dazu:



    Und hier verdreifacht und verändert:



    Vielleicht erklärst Du das Problem noch etwas genauer?
    "Besser auf neuen Wegen etwas stolpern, als auf alten Pfaden auf der Stelle zu treten!"
    Ich nehme an, es liegt wohl wirklich an der Lichtstärke. Es ist ein wenig gewöhnungsbedürftig, dass man an den Standardwert noch zwei Nullen anhängen muss, um die Emission deutlich zu sehen.

    --- Kein Wind ist günstig für den, der nicht weiß, in welchen Hafen er will. --- (Seneca)
    ich möchte mich noch einmal für eure Unterstützung bedanken. ^^ :rolleyes:

    3dfan, ich meine eine im DAZ-Studio neu hinzugefügte Lichtquelle. Die aber keine Veränderung bewirkt.

    Ich hoffe mit dem beigefügten Bild könnt Ihr mein Problem mit der hinzugefügten Lichtquelle, ohne Auswirkung auf die Helligkeit der Szene verstehen.
    Abbildung 1.)-3.) ist die Vorschau und das jeweils geränderte Bild. Ausser "Enviroment Mode" habe ich nichts verändert.
    Abbildung 5.)-8.) mit zusätzlicher neuer Lichtquelle bei verschiedenen "Enviroment Mode" -Einstellungen.
    Abbildung 7.) und 8.) hier ist die Intensität der Lichtquelle auf 200% erhöht.
    Also ich sehe da keine Veränderung der Helligkeit.

    3dfan, die Einstellmöglichkeit " Bereich "Emission" unter "Emission Units" auf "Lumen" ("lm")", habe ich bei nicht gefunden. Wo soll diese genau sein?

    Ich probiere jetzt noch ein wenig und schaue später noch einmal ins Forum. Vielleicht habt Ihr ja noch weitere Vorschläge.
    Bilder
    • Test.jpg

      473,1 kB, 884×3.000, 6 mal angesehen
    Der Environment Mode spielt eine große Rolle. Bei Sun & Sky only werden keine Lichtquellen gerendet. Du musst Dome & Scene einstellen, oder statt der Lichtquellen Objekte mit einem emissiven Material nehmen.

    Die Intensity der Lichtquelle kannst du bei 100% lassen, aber dafür bei Luminous Flux 2-3 Nullen anhängen. Die Emission Units musst du nicht unbedingt umstellen, diesen Wert gibt es im Surface Tab bei Emission, aber in deinem Screenshot sind ohnehin schon Lumen angegeben.

    --- Kein Wind ist günstig für den, der nicht weiß, in welchen Hafen er will. --- (Seneca)

    h-art schrieb:

    die Einstellmöglichkeit " Bereich "Emission" unter "Emission Units" auf "Lumen" ("lm")", habe ich bei nicht gefunden. Wo soll diese genau sein?


    Hier findest Du das (Bitte beachten: alle meine Hinweise betreffen nur Iray!)



    Und nun noch einmal zu den einfügten Lichtern:

    Zunächst die unverändert geladene Szene:



    So, und nun ein Distant-Light mit den Default-Einstellungen eingefügt: es tut sich scheinbar(!) (fast) nichts!
    Ich habe das neue Licht mal grün eingefärbt ... und nun sieht man an den entfernten Fassaden einen grünen Schimmer.



    Es ist also da - aber falsch platziert.

    Wie kann man Lichter bequem platzieren?
    Benutze das gewünschte Licht wie eine "Pseudo-Kamera".
    Dann schaust Du genau in Lichtrichtung und kannst es so einstellen, dass das Licht auch dahin kommt, wo Du es brauchst.



    Hier siehst Du, warum Du den Eindruck hast, dass das Licht nichts bewirkt: Du leuchtest gegen eine undurchlässige Mauer.



    Wenn Du das Licht mal auf Deine gewünschte Szene richtest, dann wird's was:

    "Besser auf neuen Wegen etwas stolpern, als auf alten Pfaden auf der Stelle zu treten!"