Sehr merwkürdiger Augenfehler bei G3

Es gibt 6 Antworten im Thema. Der letzte Beitrag () ist von mbarnick

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Sehr merwkürdiger Augenfehler bei G3

    Hallo,

    ich hatte die Tage eine größere Szene in Iray gerendert und bei den fertigen Bildern fiel mir plötzlich auf, dass bei G3M die Augen schwarz waren.
    Der Gute sieht aus wie ein Alien.

    Jetzt habe ich so ziemlich alle Iray-Augen in meinem Content für G3M durchprobiert - ohne Besserung.
    Dachte auch, das läge an der "Drako"-Skin, aber das wars anscheinend auch nicht.

    Dann habe ich das in eien FB-Gruppe geschrieben und die Antwort erhalten, ich solle doch die Figur auf 0/0/0 setzen.
    Ich konnte das nicht glauben, habe es aber mal probehalber gemacht.
    Und tatsächlich: auf 0/0/0 rendern die Augen wieder normal!!!!!!!!!!!!!!!!!

    Ich kann doch nicht die ganze Szene koordinatenmäig von diesem Problem abhängig machen? Also relativ von M7 ausrichten? Das gibt ja wieder Probleme mit dem Lichteinfall und Kamera usw.
    Übrigens tritt der Fehler in Carrara angeblich auch auf. Der Abhilfetipp kam von einem Carrara-User.

    Weiß jemand eine besssere Lösung? Danke
    Bilder
    • wrong_eyes2.jpg

      39,63 kB, 283×174, 5 mal angesehen
    • wrong_eyes.jpg

      44,11 kB, 313×185, 6 mal angesehen
    • Drako-black-eyes.jpg

      256,95 kB, 1.149×524, 7 mal angesehen
    • augen_korrekt.jpg

      81,49 kB, 361×346, 5 mal angesehen
    Computer sind hinterhältig und gemein

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „mbarnick“ ()

    8|
    Also dieser Fehler ist mir noch nie untergekommen....

    Ich habe jetzt keine direkte Abhilfe für das Problem, aber vielleicht einen kleinen Tipp, wie das Verschieben besser funktioniert:

    Erstelle einen Würfel (oder eins der anderen Primitives). Positioniere ihn an derselben Stelle wie G3M.
    Wähle alles aus, auch die Kamera und alle Lichter, und parente es an den Würfel.
    Schieb den Würfel auf 0/0/0.
    Da du die Kamera zusammen mit allem anderen verschoben hast, hat sich an der Ansicht nichts geändert, und die Lichtquellen sind auch mitgewandert. Der Lichteinfall von HDRI oder Sonne verändert sich kaum, weil du die Szene ja nicht drehst.

    Vielleicht ist das ja ein gangbarer Workaround?

    --- Kein Wind ist günstig für den, der nicht weiß, in welchen Hafen er will. --- (Seneca)

    Neu

    Danke. Das werde ich das nächste Mal bedenken. Merkwürdigerweise tritt das ja nur auf wenn Position <> 0 ...

    Ich sollte mir wirklich mal ne Fehlerdatenbank schreiben.
    Ich hab sowas von die Nase voll, dauernd Gamma-Tester zu sein.
    Bei fast jedem Produkt, das ich kaufe, stelle ich nach 1-3 Klicks irgendein Problem fest.

    Gut, bei der Komplexitiät dieser Sachen verstehe ich das, aber es ist halt trotzdem nervig.
    Du machst einen anderen Hintergrund und schon passen irgendwo die Füße nicht mehr ;)

    (Momentan ärgere ich mich gerace mit dem BEO-Archangel-Robot rum, den ich mal im Angebot günstig bekommen habe, der aber eigentlich für Poser war und bei dem die Posen nicht ganz funktionieren. Sowas hängt aber auch mit DAZ 4.X zusammen).
    Computer sind hinterhältig und gemein