Mac OS und DAZ-Install-App

  • Bei der erneuten Installation einer älteren DAZ-Figur bin ich auf folgendes Problem gestoßen:


    DAZ-Content muß häufig mit einem Installationsprogramm installiert werden, das - zumindest in früheren Jahren - für eine 32-bit-Umgebung konzipiert war. Diese Install-Software wird auf künftigen Mac-Betriebssystemen nicht mehr laufen!


    Die derzeit aktuellen Mac-Systeme High Sierra und Mojawe geben beim Start eines solchen Installprogramms zwar einen Warnhinweis aus, können aber noch damit arbeiten. Mojawe soll allerdings definitiv das letzte Mac OS sein, auf dem 32-bit-Programme noch lauffähig sind.


    Wer also sicher sein will, daß er auch künftig noch seinen älteren DAZ-Content bei Bedarf erneut installieren kann, sollte beizeiten Vorsorge treffen. Ob DAZ sich die Mühe machen wird, diese alten Install-Apps aus Vor-Genesis-Zeiten durch aktuelle zu ersetzen, weiß ich nicht.


    ein angemessenes Wochenende wünscht

    huwakschatra