TG 4 Daniil Kamperov neues Erosions-Plugin!

  • Für die neuen Terragen 4 Versionen ist ein Erosions-Plugin notwendig falls man das von Daniil Kamperov nutzt.

    Für die Erosions-Plugins von Daniil habe ich die neue Versionen aktualisiert. Auf seiner Website befindet sich eine neue Version von Classic Erosion:


    https://daniilkamperov.com/



    Render: Terragen 4.5.38 (Frontier Build)

  • AguraNata

    Hat den Titel des Themas von „Daniil Kamperov neues Erosions-Plugin!“ zu „TG 4 Daniil Kamperov neues Erosions-Plugin!“ geändert.