TG 0.8.6x - Extreme Testing

Es gibt 2 Antworten in diesem Thema. Der letzte Beitrag () ist von Gast.

  • Habe mal ein paar Sachen durchprobiert. Die Ergebnisse waren teils erfreulich, teils auch nicht.
    Habe dabei Szenen, die ich in vorangegangenen Versionen erstellt und gerendert hatte, mit den 6x-er "remastered".


    Hier mal soweit im Einzelnen:


    -> Renderfehler (nicht gerenderte Bereiche oder "Farbklekse") scheinen grösstenteils behoben zu sein. Zumindest war das bisher 2 Mal der Fall und nun wurden sie fehlerfrei gerendert.


    -> "Schlieren im Nebel" treten bei extremen Haze - Einstellungen, besonders im Zusammenhang mit Rays, weiterhin auf ;(


    -> Beim Laden von komplexeren oder etwas extremeren .tgw - Worldfiles schmieren beide Versionen mit der Fehlermeldung: "Anwendung wird aufgrund ... geschlossen" ab. Als Grund wird ein Fehler in der Terragen.dll angegeben.


    -> Die Renderzeiten scheinen tatsächlich szenenabhängig zu sein. Ich hatte für einige Render deutlich weniger Zeit benötigt, als bei den Vorversionen, bei anderen lag sie weit höher. Ich vermute, dass es an extremen Atmosphäreneinstellungen liegt. Es spiegeln sich jetzt ja nicht nur die Wolken im Wasser, sondern die komplette Atmosphärenspiegelung wurde ja verbessert. Und wo es in der Atmosphäre viel zum Spiegeln gibt (Rays, Nebel etc.) dort brauchen die Reflektionen wohl auch länger ...


    Soweit, sogut.
    Gruss MaNae

  • Mal davon abgesehen, daß ich nicht so exzessiv getestet hatte ging mein Eindruck bei den Renderzeiten in dieselbe Richtung. Insgesamt scheint es länger zu dauern - aber die Bilder haben dann auch entsprechend aufwendige (neue!)Effekte. :] 
    Die einfachen Bilder gingen recht schnell - wobei ich die Zeiten nicht gestoppt hatte.


    "Schlieren" hatte ich übrigens nicht mehr seitdem ich die Farbtiefe der Monitordarstellung auf Max. gesetzt hatte.


    Gruß,
    Kerish

  • Das mit den Farbkleksen ist bei mir passiert, nachdem ich einer Szene den Haze sehr hochgestellt hatte. Teile des Bildes wurden offensichtlich nicht gerendert.


    Ein weiterer schwerer Fehler ist mir aufgefallen.
    Wenn ich ein World-File gespeichert habe, werden die Einstellungen von 'SO Depht Transparency Adjust' und von SO Water Gradient' nicht abgespeichert.
    Beim erneuten Laden des World-Files müssen diese Parameter dann auch erneut eingegeben werden. Die Werte könnte man sich noch aufschreiben, aber die Farbeinstellungen für flaches und tiefes Wasser gehen ebenfalls verloren.
    Hoffentlich gibt es bald ein Update :(


    Gruß


    Powertrace