Eigener Morph, Geometrie unterschidlich bei Base oder High Resolution level

Es gibt 2 Antworten in diesem Thema. Der letzte Beitrag () ist von Ziemann65.

  • Hallo wieder eine Frage von mir :)

    Ich habe mir mit Hexagon einen Morph erstellt.

    Es geht um die Figur " No Suit for Genesis 8" fols das einer kennt. Dort sind die Finger spitzen wie Handschuhe.

    Dort habe ich mit Hexagon den bereich des Fingernagels zu einer Art Kralle geändert, das hat auch wunderbar geklappt.


    Dann habe ich in DAZ mit dem Geomitrie editor Tool die "Vierecke" der Geometrie aus gewählt und daraus einen neues Surface erstellt um es seperat einfärben zu können. Auch das ging ohne Probleme.


    Nun das Problem:

    Mit ausgewähltem Geometrie editor Tool wird die Figur in der Base Geometrie angezeigt.

    Wie man auf Bild 2 erkennen kann hat dort der orange Bereich der Kralle eine gleichmäßige Außenkante ohne Ecken. Dazu habe ich einigen Vierecken die Eckpunkte so verschoben das es eher Dreiecke sind.

    Zum Vergleich habe ich in Bild 1 (was das Objekt ohne Morph) zeigt diese "Vierecke mit einem Roten Punkt markiert. Wie man Sieht sind sie in Bild 1 viereckig und in Bild 2 dreieckig.


    So bald ich aber das Geomitrie Editor Tool verlasse wird mir die Figur in High Resolution Level angezeigt (und so wird sie später ja auch gerendert) und dort sind die Dreiecke wieder viereckig, siehe Bild 3.


    Nun Die Frage, Kann ich Daz irgendwie dazu bringen die Außenkanten des von mit Markierten Bereichs 1 zu 1 auch in der High Resolotion Geomitrie zu über nehmen so das es Außen eine Gleichmäßige Kante bleibt?

    Oder das man direkt einen Morph mit der High Geometrie machen kann?

  • Bei SubD werden alle Spitzen etc. etwas abgerundet. Du könntest die Kralle in der Base Resolution noch spitzer machen und schauen, ob das dann mit SubD ein besseres Ergebnis liefert.


    Oder du definierst die Kanten als scharf. Das ist ein bisschen Arbeit, aber es geht:


    1. Tool Settings Tab öffnen, Geometry Editor wählen
    2. Den Edge-Selection-Modus wählen (das mittlere Symbol in der Reihe oben)
    3. Die Kanten auswählen, die nicht geglättet werden sollen
    4. Im Tool Settings Tab auf die Registerkarte Details umschalten -> hier solltest du jetzt eine Liste der gewählten Edges sehen.
    5. Die Edges auswählen (Mehrfachauswahl mit Shift-Klick wie üblich)
    6. Rechtsklick - Set Selected Weight - von 0 auf 1 ändern


    Hinweis: SubD ist vom Smoothing Modifier unabhängig. Es kann gut sein, dass der Smoothing Modifier hier auch an der Abrundung mitwirkt.