Smartmaterialen in Coat

Es gibt 21 Antworten in diesem Thema. Der letzte Beitrag () ist von Bommel.

  • 3D Coat für 100 Dollar weniger bei Neukauf. War es das wirklich wert?


    AVG Vierenscanner löscht Exe-Datei von 3D Coat. Programmstart danach nicht möglich. :cursing:


    Die Serialnummer muss nach jeden Programmstart neu eingegeben werden. Was soll das??? :cursing:


    Die Programmregestrierung funktiniert auch nicht. Statt dessen komm eine Fehlermeldung "ERROR". Das Programm läuft nur als Demoversion trotz Orginal- Seriennummer. :cursing:


    In 3D Coat 8.03.64 werden keine Smartmaterialien angezeigt nur leere schwarze Flächen als Vorschaubild. Sind die Smarmaterialien wegrationalisiert worden vom Programmhersteller? Oder ist das ein Bug??? :cursing:


    Hab versucht Materialdateinen in den Materialeditor zu laden. Irgend etwas läuft im Hindergrund von Coat, jedoch werden nach dem Neustart von Coat weiterhin keine Materialen oder deren Vorschaubilder angezeigt. :cursing:


    Weis jemand Abhilfe innerhal des Programm???

  • Oooh Bommel was machst Du nur immer.....


    3D Coat braucht zumindest beim Starten immer eine Verbindung mit dem Internet. Auch beim Eingeben der serialnummer. Es wird dadurch überprüft ob du der rechtmäßige Besitzer bist und es auch nur einmal benutzt.
    Was mit deinen smartmats los ist weiß ich nicht. Das Problem habe ich nicht. Du musst dir auch beim Installieren aussuchen ob du mit CPU oder mit GPU rendern willst.
    Vielleicht hilft dir das etwas weiter.
    LG
    Kushanku

  • Hmm, kann ich überhaupt nicht nachvollziehen.
    Bei mir läuft alles völlig reibungslos.

    "Besser auf neuen Wegen etwas stolpern, als auf alten Pfaden auf der Stelle zu treten!"


    "Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute, welche die Welt nicht angeschaut haben. "

    - Alexander von Humboldt -

  • AVG Vierenscanner löscht Exe-Datei von 3D Coat. Programmstart danach nicht möglich.


    Das ist jetzt aber nicht das Problem von 3D Coat, sondern da läuft mit grosser Sicherheit dein Antivirenprogramm amok. Auf einen echten Alarm kommen eben immer 100 Fehlalarme. Man muss dem User ja zeigen wie unentbehrlich das Schlangenöl doch eigentlich ist ... .


    Und nein, ich mag keine Antivirenprogramme. Zumindest nicht in ihrer derzeitigen Form, in der sie sich so tief ins System einnisten wie sonst eigentlich nur Viren und Trojaner. Und weil sie immer wieder solchen und auch noch viel mehr Scheiss machen. Sie bremsen zum Beispiel auch noch dein System aus. Oder sammeln lustig deine Daten. Für mich ist ein Antivirenprogramm Schadsoftware. Leider nötige Schadsoftware. Denn ganz ohne gehts ja auch nicht :/


    Die Serialnummer muss nach jeden Programmstart neu eingegeben werden. Was soll das???


    Du hast nicht zufällig die Ordner 3D-CoatV4, 3D-CoatV45 etc. in deinem Eigene Dateien Ordner gelöscht? Da speichert nämlich Coat seine Registrierung. Und wenn du die Ordner entsorgst, dann läuft es eben wieder im Demo Mode.


    Die Unsitte den Eigene Dateien Ordner mit Settings vollzumüllen gibts leider nicht nur bei 3D Coat. Dafür hat Windows eigentlich die Appdata Struktur gemacht. Aber das stört eben viele Entwickler leider nicht die Bohne :(


    In 3D Coat 8.03.64 werden keine Smartmaterialien angezeigt nur leere schwarze Flächen als Vorschaubild. Sind die Smarmaterialien wegrationalisiert worden vom Programmhersteller? Oder ist das ein Bug???


    Hab versucht Materialdateinen in den Materialeditor zu laden. Irgend etwas läuft im Hindergrund von Coat, jedoch werden nach dem Neustart vonCoat weiterhin keine Materialen oder deren Vorschaubilder angezeigt.


    Hört sich nach einem Bug an. Ich würde den melden. Könnte natürlich auch mit dem Ding da oben zusammenhängen. Die Sachen werden auch in den Ordnern gespeichert :)


    LG


    Tiles

  • Kushanku : Oooh Bommel was machst Du nur immer..... Ich mach nix!!!!!! Wenn die Softwarehersteller untereinander Krieg zu Lassten des Users führen, dann ist das zum Kotzen. Bestes Beispiel AVG. Die manschen den selben Mist wie zuvor Norten. Wenn es nicht die asozialen Haecker und Raubkopierer geben würde, wär sicherlich auch ein Vierenscanner unnötig. Siehe Bild.


    Wiso wird nach Eingabe der Seriennummer diese nicht gespeichert, so das eine ständige Neueingabe überflüssig wird? Ganz ehrlich,.....was soll dieser bekloppte Scheiß? Und wiso laufen die Demoversionen besser als die finanzel erworbenen? Modo, 3D Coat, oder Corel Painter und, und........... Weil diese dann niemand kaufen würde.


    Hab eine Materialdatei angelegt, da wird auch kein Vorschaubild angezeigt weder mit Hilfe von refresh oder ändern der Größe von Thumbnails. Mal sehen was noch für Maken zum Vorschein kommen. Den "Service" von Coat werde ich vermutlich auch vergessen können.


    Den einzigen vernünftigen Service hatte bisher nur Corel geboten. Nicht in Fachchinesisch. Nein in deutscher verständlicher Sprache.


    3dfan : Hmm, kann ich überhaupt nicht nachvollziehen.
    Bei mir läuft alles völlig reibungslos.


     :wand:wand:wand:wand:wand:wand:wand:wand:wand:wand:wand:wand:wand:wand:wand:wand 

    Was soll dieser blöde Kommentar!!! Entweder Du bist in der Lage anderen zu Helfen oder nicht. Und das bei dir alles reibungslos läuft,....... wage ich zu bezweifeln, da du mit Sicherheit noch nicht tief genug in die Materie vorgedrungen bist.

  • Du musst auf alle Fälle Deinem Virenscanner klarmachen, dass 3D-COAT nachhause telefonieren darf. Sonst funktioniert diese Software nicht und läuft weiterhin als Demoversion und nach Ablauf der Testzeit garnicht mehr. 3D-COAT startet immer als Demoversion, frägt während des Startens online nach ob die Serial rechtmäßig ist und ist dann, wenn fertiggestartet eine Vollversion.


    LG
    Kushanku

  • um das mal mit deinem Worten zu kommentieren

    Zitat

    Was soll dieser blöde Kommentar!!!


    Zitat

    Und das bei dir alles reibungslos läuft,....... wage ich zu bezweifeln, da du mit Sicherheit noch nicht tief genug in die Materie vorgedrungen bis

    t.


    Also bei m ir läuft es auch rund und somit bestätigt sich nur das es ein Problem mit deinem System ist und nicht zu suchen ist bei 3D coat . Man sucht den Fehler mit solcher Info dann wo anders , was ja im Endefekt auch ne Hilfe sein kann wenn man weiss es betrifft einem nur selber . Auch würden ja bereits die Foren voll laufen wenn dem nicht so wäre .


    Vielecht solltest du dich erst mal beruhigen und nicht deinen Frust an andere ablassen ?
    Ich würde das ganze noch mal mit Revo deinstallieren , damit auch die Regestry sauber ist und dann ganz normal neu instalieren . Auch befürchte ich das dein Virenscanner der Schuldige ist , vielleicht musst da diesen noch 3D coat Sonderrechte geben ?

  • wiso laufen die Demoversionen besser als die finanzel erworbenen? Modo, 3D Coat, oder Corel Painter und, und.


    Also das finde ich wirklich sehr eigenartig. Ok, Corel Painter und 3D Coat verwende ich nicht, aber das wäre doch kontraproduktiv. Glaubst du wirklich, die Hersteller würden in die Vollversion absichtlich Fehler einbauen? a) würde es zusätzliche Arbeit für den Support bedeuten, b) würde es sich herumsprechen und niemand würde mehr die Software kaufen, oder zumindest nicht mehr updaten.


    Für mich klingt deine Beschreibung nach einem massiven Konflikt mit deinem Virenschutz. Auch weil bei dir so viele Programme von Problemen betroffen sind. Ich kann mir nicht vorstellen, dass so viele Hersteller Schrott produzieren.


    Wenn ich ein Programm aus vertrauenswürdiger Quelle installiere (also von einem bekannten Hersteller, das nachgewiesenermaßen bei anderen Leuten korrekt läuft), dann traue ich mich ohne weiteres, den Virenschutz auch mal für die Dauer der Installation zu deaktivieren. Sonst werden eventuell einige Dateien geblockt oder gar nicht installiert. Und dann dem Virenschutz klarmachen, dass alles rechtens ist.


    Meinem Avast muss ich allerdings zugute halten, dass er meist fragt und nicht gleich blockiert oder löscht, und sich Ausnahmen gut merkt.

  • Kann Dich gut verstehen, bin vor kurzem auch fast an die Decke gesprungen, obwohl ich sonst eigentlich eine sehr lange Leitung habe um zornig zu werden. U. a. wollte ich mir einen bootsfähigen USB Stick erstellen, da hat mich auch das Virenprogramm ausgebremst - zum Schluss aber erst, nachdem ich 2 Stunden auf "Umwandlung" gewartet habe.


    AVG Virensoftware ist doch der Avira Pro oder Free?! Deinstalliere 3D Coat nochmal komplett. Geh ins Admin-Konto (falls Du das nicht schon bist) und schalte vorher beim Avira den Echtzeitschutz aus. Rechte Maustaste in der Taskleiste und dort den Haken unter Echtzeitschutz entfernen. Installieren und danach den Haken wieder reinsetzen (auf die selbe Art und Weise wie bei der Deaktivierung). Hoffe, das hilft dir weiter. :nachdenklich:

  • Hallo Bommel,


    sorry dass ich das erst jetzt mitbekomme: ich hatte wegen meiner AVG Firewall das selbe Problem. Der Virenscanner kam mit dem Code des Installers nicht klar. Pilgway hat das schnell gefixed und eine neue Installroutine eingebaut. Am besten Du lädtst Dir das Programm dort nochmals runter - die aktuelle Version heisst jetzt " 3d-Coat-V4_8-03-64FX.exe ". Das "FX" darin steht offenbar für "fixed".
    Vor der Installation habe ich vorsichtshalber die Firewall deaktiviert und sie danach dann wieder eingeschaltet. Es verlief alles prima... Der Buhmann ist offenbar echt AVG! :whistling::nachdenklich:


    Nachtrag: Ach ja - unbedingt vor der Neuinstallation den alten fehlgeschlagenen Krempel deinstallieren (am besten mit dem eigenen Uninstaller des Programms) und eventuell etwaige Reste danach bei Bedarf noch manuell löschen, damit auf jeden Fall das alte Logfile verschwindet. (Sollte aber eigentlich bei der Deinstallation erwartungsgemäß verlaufen - ich würd nur sicherheitshalber mal nachsehen, ob der Ordner danach auch wirklich ganz verschwunden ist). Wenn das dann immer noch nicht hinhauen sollte, sag Bescheid - wir finden schon eine Lösung!


    vg
    space

  • Danke für Eure qualifizierten Kommentare. Speziellen Dank an @Tiles, @Dargain, @leila, und @spacebone.


    @space: danke, danke,....ich wär nicht auf den Gedanken gekommen da gleich zwei oder drei Tagen einen neuen dowload aus zu probieren, in der Hoffnung damit ein Problem von Coat lösen zu können.
    Hab die Vorversion komplett entfernt. Inder der Registry war seltsamerweise kein Eintrag aufspürbar. Was mich schon einwenig stutzig macht, da meist immer eine kleine Restspur bzw. Eintrag von jedem Programm hängen bleibt. Egal,... Hab die FX- Variante instaliert. Die Materialien sind jetzt in der Vorschau sichtbar. Doch leider ist nach wie vor eine Regestrierung nicht möglich, so das ich vorerst mit einer Demoversion vorlieb nehmen muss. Firewall deaktiviert und Vierenscanner über Window, keine Aktivierung oder Regestrierung möglich. Hab den Support angeschrieben, mal sehen was bei raus kommt.

  • Nur zur Info.
    die serial von coat war nicht in der Datenbank von 3D coat eingetragen, obwohl sie mir diese per mail gesendet wurde. suport hat meine serial überprüft und für gut befunden. Oh wunder, oh staun,...... die demo ist nun gewandelt zur vollversion. Ich hoffe dies war das letzte technisch graue- haare- problem.


    Also nix mit meinem System, sondern 3DCoat -Müll

  • Das man deine Seriennummer nicht eingetragen hat ist ja im Prinzip auch kein Fehler vom Programm 3D coat oder ? und der Rest lag ja nun ebend schon an deinen im System befindlichen Virenscanner.


    aber wie auch immer keiner hat hat hier ne Glaskugel oder ist der Support und versucht nur zu helfen wie es ebend geht da ist Agro abreagieren eigentlich fehl am Platz.

  • @Bommel, Du Ärmster! mein Beileid! Ich hatte ziemlich genau das gleiche Problem vor kurzem mit dem Update von ZBrush, das war grauenhaft :cursing: 
    Es hat mehrere Wochen incl. doofem englichen Support aus Amiland gebraucht, bis das Ding endlich wieder lief...
    Hier war der einzige Fehler das vorgegebene Copy Paste Verfahren für den 30 stelligen (!) Usercode der Firma. DAS GEHT NÄMLICH MIT FIREFOX NICHT 8|8|8|
    Pixologig hat das dann auch "umgehend" nach vielen Mails von mir und mehreren Wochen hin und her, mit allen auch hier erwähnten Tips, bemerkt. Kaum hab ich diesen wunderbar endlosen Code von Hand eingegeben, liefs...
    Ich glaub ich trau mich nie mehr ein Update machen...
    P.S.:Kritisiere niemals 3D Coat, das könnte bei bestimmten Usern auch zu grauen Haaren führen :D 
    LG Susi

  • Hier war der einzige Fehler das vorgegebene Copy Paste Verfahren für den 30 stelligen (!) Usercode der Firma. DAS GEHT NÄMLICH MIT FIREFOX NICHT


    Anscheinend haben sie das mittlerweile repariert. Bei mir hat's gestern einwandfrei funktioniert =)

  • @vidi , wenn man drauf kommt, wo der Fehler liegt, schon. Da der Code aber nach "Paste" ganz normal aussah, bin ich auf diese Idee nicht gekommen. Der schlaue Support von ZBrush übrigens auch nicht. Aber wahrscheinlich sind wir einfach alle doof :elk 
    Nachher ist immer alles ganz einfach...
    LG aus dem Hause "Halbwissen"
    Susi

  • @Susann houndsville: das mit ZBrush beschriebene Problem kenn ich sehr gut. Wenn du nach dem kopieren deines Serialkeys bzw. nach dem Einfügen per Paste-Befehl in dem dafür vorgesehenen Fenster, vorzeitig deinen Browser schließt, gibt es von ZB keine Aktivierungsbestätigung, sofern die Aktivierung per Internet volzogen wird. Erst wenn die Software meldet das du sie nun aktiv nutzen kannst, solltest du den Browser schließen.
    Ich hatte mir den Serialkey im Noteditor gespeichert um die Daten zu einem späteren Zeitpunkt per kopie und paste einzufügen. Bis ich irgendwann mitbekommen habe, das es nicht ausreicht den gültigen Key zu besitzen. Die Verbindung mit dem Internet und der Website von ZBrush mus aktiv sein. Der gültige Key war inzwischen auch nicht mehr gültig, (zuviel Zeit vergangen) also einen neuen holen,.......
    Aber dann,.......
    Selbst solch simplen Dinge muss man wissen um unötige Graue Haare zu vermeiden. Was mich wundert ist, das du das mit Firefox bei dir nicht funktioniert. Ich gehe auschließlich mit Firefox ins Netz und die Aktivierung mit ZBrush hat auch glücklicherweise funktioniert. Beim nächsten Kopie von der ZBrushseite mach mal einen Doppelklick auf den übermittelten Key, da müsste sich der Hitergrund des Key-Feldes farblich ändern, damit stellst du sicher, das dein Key markiert ist, dann mit STRG und C drücken und in ZBrush per paste in das vorgesehne Fenster mit STRG und V übertragen. Ist hundertmal besser als von Hand alles ein zu tippen. Damit vermeidest du auch Tippfehler.


    Kritisiere niemals 3D Coat, das könnte bei bestimmten Usern auch zu grauen Haaren führen ,.............................Vieleicht haben diese User gar keine Haare mehr :D